Le Toine
Le Toine
Bonjour à toutes/tous
Je suis sous firefox 3.0.3 et j'ai installé flash9.
Malheureusement je ne peux pas regarder "confortablement" les vidéos de présentation des jeux sous firefox alors que tout fonctionne bien sous internet explorer (Gru!!!!!):
Sous firefox la vidéo démarre et la barre de chargement de celle-ci est de suite complète 100%, mais des que la suite de la vidéo doit être mise en mémoire tampon, la vidéo s'arrête et reviens à 0:00 de lecture.

Si quelqu'un pouvais me donner des pistes pour résoudre ce problème
Merci par avance
McQueen
McQueen
Il m'arrive d'avoir un soucis avec les vidéo Flash sous Firefox (2 ou 3). Du coup je passe sur Opera pour les visionner. Ce n'est pas récurrent apparemment car sur une autre machine je n'ai aucun souci. Une réponse doit se trouver là dedans.
Le Toine
Le Toine
Je te remercie pour ton aide!
je vais fureter là dedans
McQueen
McQueen
J'ai cherché un peu, et rien de concret. Chez certains, cela apparait un jour puis disparait un autre sans raison évidente.
Jacob101O
Jacob101O
J'ai exactement le même souci que Le Toine. :cry:
Je signale que c'est propre à TricTrac, sur d'autres sites les vidéos fonctionnent correctement.
Je signale, si ça peut aider, que tout allait bien avant les pbs de serveurs.

Après essai, il s'avère que chez moi ça passe mieux avec Opéra :)

Merci du tuyau :pouicok:
Le Toine
Le Toine
Moi non plus rien de concret, mis à part des désinstalle/ réinstalle ou une piste vers java
Mais non rien de rien je ne peux plus regarder les vidéos de Tric Trac :(
Monsieur Phal
Monsieur Phal
Cher Monsieur,

De mon coté, je ne vois pas d'où cela peut venir... Ici, quelque soit le navigateur, ça passe :oops:

Bien à vous de cordialement

Monsieur Phal
NikoII !
NikoII !
Ca passe pas pour l'instant par chez moi...sous firefox 3, obligé de me mettre sous l'adresse .be
Boul
Boul
J'ai également le même problème sous Firefox v2

En fait la vidéo revient au début lorsque son visionnage dépasse le tampon déjà téléchargé (au lieu de se mettre en pause).

Effectivement, la barre indiquant la progression du téléchargement est tout de suite remplie dès que la vidéo est affichée (on ne voit donc pas la progression).

J'ai le problème aussi depuis les incidents avec le serveur TT.

Toute autre vidéo sur autres sites fonctionne.

Sur I.E v7, pas de pb.
ozark
ozark
rien a faire : je n'ai plus la tric trac tv !
LeBouffon
LeBouffon
Je plussoie concernant le retour au début dès le tampon dépassé, ceci sous Firefox v3.

Quelques remarques complémentaires :
- je n'ai jamais réussi à aller au bout d'une vidéo TT sous Firefox !!!! (j'ai pourtant une très bonne connexion donc ça ne vient pas du débit)
- sous Firefox toujours, l'icone d'ouverture de la vidéo en plein écran ne fonctionne pas (aucune réaction quand je clique dessus).

Il faut au moins tout ça pour me convaincre d'ouvrir de nouveau l'IE qui traine sur mon PC, sans doute encore un coup de Bill :mrgreen:
Boul
Boul
LeBouffon dit:[...] sans doute encore un coup de Bill :mrgreen:


Oui mais pas un coup de boul !!! :mrgreen:
LeBouffon
LeBouffon
boul dit:
LeBouffon dit:[...] sans doute encore un coup de Bill :mrgreen:

Oui mais pas un coup de boul !!! :mrgreen:


Désolé mais on ne parle pas football ici :wink:
Quoique... jeu coopératif dans le milieu sportif, si ça n'existe pas encore je pense que ça viendra naturellement (moi je joue le siffleur, toi zizou et le méchant c'est matterrazi ! Ouuuu le vilain !)

EDIT : waouw ! Joli auto-téléscopage de topic :shock:
J'ai dû trop solliciter mon neurone
Galien
Galien
Bon, je sais pas si ça peut aider mais moi avec Firefox 2.0.0.17, ca marche sans pb.
Si le pb persiste, essaye voir avec Google Chrome, ça marche très bien aussi.
McQueen
McQueen
galien dit:Bon, je sais pas si ça peut aider mais moi avec Firefox 2.0.0.17, ca marche sans pb.
Si le pb persiste, essaye voir avec Google Chrome, ça marche très bien aussi.

Le problème semble être avec FF uniquement quelque soit la version (mais pas tout le temps). Pas avec les autres logiciels apparemment. :?
Pyjaman
Pyjaman
Aucun soucis chez moi, que ce soit avec la v2 ou avec la v3 de Firefox.
Désinstalle Flash et réinstalle-le pour voir...
Le Toine
Le Toine
Déjà fait plusieurs fois avec plusieurs versions et Rien
Pyjaman
Pyjaman
Désinstalle alors Firefox et réinstalle la dernière version (tes paramètres tels que marque-pages se seront pas effacés).