Par : Boul | jeudi 31 mars 2005 à 09:19
Default
Boul
Boul
Bonjour,

Sur Windows Millénium, je ne peux plus afficher les apercus des images (miniatures) dans l'explorateur windows. Je sélectionne l'option affichage miniatures, et je n'ai qu'une icone qui s'affiche (la même qu'en affichage grandes icones).

Quelqu'un à t'il déjà rencontré ce pb et commez l'avez vous alors résolu ?

Merci
Mon top
Boul
Boul
Alors, tu ouvres la base de registres (Démarrer -> Exécuter -> Regedit)

Tu ouvres la clef HKEY_CLASSES_ROOT

Tu ouvres ensuite la clef correspondant à l'extension concernée par le problème (par exemple .jpg).

Dans cette dernière, tu ouvres (tu la crées si elle n'existe pas) la clef ShellEx.

Dans cette dernière, tu crées si elle n'existe pas la clef {BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}.

Dans cette dernière tu modifie le contenu de la valeur Défaut en y plaçant {7376D660-C583-11d0-A3A5-00C04FD706EC}.

Et là, ça marche.
Mon top
Enguerrand
Enguerrand
Ah, euh, bon... Oui.

...

Cette flagrante crise de schizophrénie me laisse dubitatif (ce n'est pas une contrepèterie, je précise).
Mon top
Aucun jeu trouvé
djoul
djoul
Enguerrand dit:Ah, euh, bon... Oui.
...
Cette flagrante crise de schizophrénie me laisse dubitatif (ce n'est pas une contrepèterie, je précise).


C'est véritablement un scandale, et probablement une contrepétrie.
Mon top
Aucun jeu trouvé
Enguerrand
Enguerrand
Java oublié les smileys...

( :shock: ... :D )

:wink:
Mon top
Aucun jeu trouvé
Boul
Boul
:shock:
Vous arrêtez de pourrir mon topic à moi !!!

J'ai autorisé personne à poster ici !!!

C'EST MONNNNNNNNNNNNNNNN TOPIC

SORTEZ D'MON TOPIC

:roll:
...
...
...
...
:lol: :lol:
Mon top