13
réponses
0
follower
Par : Zooboo4 | mercredi 21 juillet 2004 à 20:15
Default
Zooboo4
Zooboo4
Salut!

J'essaie de crééer un lien hypertexte dans Word, via une IMAGE, mais l'image disparaît dès que j'active le lien. En fait, elle est toujours là car je peux la sélectionner, mais elle devient transparente.

Quelqu'un a une idée du pourquoi de la chose?

Merci d'avance...

- Eric -
Mon top
Aucun jeu trouvé
Zooboo4
Zooboo4
Pas de réponse?

C'est vrai que c'est assez poussé comme question... Je devrais peut-être appeler un technicien? :roll: :lol:


- Eric -
Mon top
Aucun jeu trouvé
forest
forest
Yep...

Si le lien marche, ça doit plus venir d'un défaut d'affichage.. Je dirai ! Donc pas d'inquiétudes à avoir... Le lien c'est pour quoi ? Un site Web ? Une adresse mail ? ou un lien dans la page ?

Mister Forest
Mon top
Aucun jeu trouvé
XavO
XavO
l'aperçu avant impression est bon ?
Mon top
Aucun jeu trouvé
forest
forest
Yep...

Et dans la série des questions t as quel Office ? 97 ? 2000 ?

Mister Forest
Mon top
Aucun jeu trouvé
Zooboo4
Zooboo4
Pour vous éclairer un peu plus :


:arrow: J'ai la version Word 2000

:arrow: Il s'agit d'un lien vers un emplacement dans le même document (signet)

:arrow: L'aperçu avant impression est correct


En fait, ce que je veux faire, c'est de conserver tous les avis que j'écris sur TricTrac dans un fichier Word. Je veux aussi faire un sommaire avec toutes les images des jeux et de crééer des liens à partir des images. C'est à partir de là que ça bug...

Merci de vouloir m'aider :)

- Eric -
Mon top
Aucun jeu trouvé
forest
forest
Yep...

C'est bizarre ce que tu me dis là. Parce que j'ai Office 2000 aussi et je n'ai pas ce genre de soucis.

Mais question bête. Si tu ouvres ton fichier, que tu clic sur l image (qui disparait donc) et que tu fermes ton fichier, est ce qu il te demande d enreigistrer a cause de modifications , Ou est ce qu il se ferme direct et des que tu l ouvres l image reapparait ?

Parce si c est le deuxieme cas alors c est un bug tout a la con de chez kro$, sinon (si il te demande de reengistrer et que l image disparait vraiment -suppression ????(), alors c'est plus grave !

Mister Forest
Mon top
Aucun jeu trouvé
Zooboo4
Zooboo4
Eh bien, tout est rentré dans l'ordre. Il suffisait de cliquer sur l'image disparue pour qu'elle réapparaisse.

Désolé, c'était bête de ma part de ne pas avoir essayé de cliquer sur l'image. En fait je cliquais sur l'image, mais avec le bouton droit de la souris, pour aller modifier les paramètres.

Donc, c'était tout simple. Nul desoin de technicien :roll:

Merci encore d'avoir bien voulu m'aider, j'apprécie.

- Eric -
Mon top
Aucun jeu trouvé
Zooboo4
Zooboo4
Euhhh... en fait j'ai découvert le problème. Si je crée le lien pendant que je suis connecté à Internet, l'image demeurera visible définitivement à condition que je clique une fois dessus. Mais si je crée le lien lorsque je suis déconnecté, je ne pourrai jamais voir l'image. Bizarre, non? :?: :?: :?:

- Eric -
Mon top
Aucun jeu trouvé
forest
forest
Yep...

Zooboo dit:Euhhh... en fait j'ai découvert le problème. Si je crée le lien pendant que je suis connecté à Internet, l'image demeurera visible définitivement à condition que je clique une fois dessus. Mais si je crée le lien lorsque je suis déconnecté, je ne pourrai jamais voir l'image. Bizarre, non? :?: :?: :?:
- Eric -


Un bug à la windows...

Mister Forest
Mon top
Aucun jeu trouvé
Default
sbeuh
sbeuh
Zooboo dit:Euhhh... en fait j'ai découvert le problème. Si je crée le lien pendant que je suis connecté à Internet, l'image demeurera visible définitivement à condition que je clique une fois dessus. Mais si je crée le lien lorsque je suis déconnecté, je ne pourrai jamais voir l'image. Bizarre, non? :?: :?: :?:
- Eric -


Non en fait c'est normal.

Ton image n'est pas stockée dans ta mémoire sur ton PC, tu as juste un cadre, avec une 'missive express' dedans lui disant d'aller cherche l'image sur un site en question. A la condition sine qua non qu'il puisse y accéder, en aillant donc ta connexion internet lancé.

Pense au fait que ton cadre avec ton image vide c'est la télé, et que l'endroit où tu pointes soit une caméra. Si le fil entre vous deux est coupé, tu ne verras rien dans ta télé.
Mon top
Aucun jeu trouvé
Zooboo4
Zooboo4
sbeuh dit:
Zooboo dit:Euhhh... en fait j'ai découvert le problème. Si je crée le lien pendant que je suis connecté à Internet, l'image demeurera visible définitivement à condition que je clique une fois dessus. Mais si je crée le lien lorsque je suis déconnecté, je ne pourrai jamais voir l'image. Bizarre, non? :?: :?: :?:
- Eric -

Non en fait c'est normal.
Ton image n'est pas stockée dans ta mémoire sur ton PC, tu as juste un cadre, avec une 'missive express' dedans lui disant d'aller cherche l'image sur un site en question. A la condition sine qua non qu'il puisse y accéder, en aillant donc ta connexion internet lancé.
Pense au fait que ton cadre avec ton image vide c'est la télé, et que l'endroit où tu pointes soit une caméra. Si le fil entre vous deux est coupé, tu ne verras rien dans ta télé.


Sbeuh,

Je comprends ce que tu veux dire, mais avant de créer mon lien à l'intérieur de mon document, l'image existait bel et bien dans mon document, que je sois en-ligne ou non. Donc, l'image devait être stockée quelque part sur mon PC, non?

- Eric -
Mon top
Aucun jeu trouvé
forest
forest
Yep...

Zooboo dit:mais avant de créer mon lien à l'intérieur de mon document, l'image existait bel et bien dans mon document, que je sois en-ligne ou non. Donc, l'image devait être stockée quelque part sur mon PC, non?


Euh... là c'est chercher une aiguille dans une botte de foin ! Non :shock: ? Moi je dis c'est un bug à la Windows ! non mais... :twisted: Et pour répondre à ta question : ton image pour l insérer, t'as fait : INSERER>IMAGE>A PARTIR DU FICHIER t as clicer sur parcourir et zou t as chopper ton image, tu l'as sélectionnée, t'as fait : CTFL+K, t'as tapé http://www.tonsite.fr puis validé tout ça par ok. Et au miracle quand tu clic sur l image et que t'es connecté elle disparaît ! Mais i t'es pas connecté elle reste ! Moi je vote le bug à la windows.

Si ça te dérange tant que ça... Les question squi arrivent sont :
- Quel navigateur utilises tu ? (IE, Mozilla ?)
- Quel OS t as ? (XP, 9x, 2000 ?)
- Est ce que t'as installé les dernières modifs de chez kro$ ?
- Est ce que t'es sur de pas avoir de virus ?
- Est ce que tu penses que Windows controleras l'univers dans 10 siècles ?

Autant de question dont au final on se fout bien ! Non ?
(c'est pas méchant ! hein ! c'est une boutade !)

Bref, Lao Tseu disait :
"quand t'as un problème, c'est qu'il y a une solution, et donc c'est qu'il n'y a pas de problèmes ! Si il n'y a pas de solutions à un problème, alors c'est que le problème n'existe pas ! Donc il n'y a jamais de problèmes !"

Voili voilou, en vous remerciant !

Mister Forest
Mon top
Aucun jeu trouvé