Ce jeu est sorti le 25 juin 2011, et a été ajouté en base le 25 juin 2011 par ybkam

édition 2010

Standalone
11
réponses
0
follower
Par : loic_425 | mercredi 12 octobre 2005 à 21:37
Default
loic_425
loic_425
Hein non c'est pas vraiment méchant mais il m'arrive souvent (c'était moins vrai ces temps-ci) lorsque je clique sur ma ludotheque de me retrouver sur une ludo qui n'a rien à voir avec la mienne.

comme tout de suite où je me retrouve avec : Le tigre et l'euphrate, mince je ne savais meme pas que ma commande était arrivé lol ;)

Bon j'imagine qu'il y a d'autres priorités sur trictrac et que ce n'est pas forcément un bug facile à corriger.

@+
Mon top
Aucun jeu trouvé
Blue
Blue
Tu t'es logué ?
tu vas dans gerer mon espace pour voir, s'il te propose dete loguer, c'est que tu as acces à la ludothèque d'un fantome.

C'est un bug, mais pas bien grave :)
Mon top
Aucun jeu trouvé
loic_425
loic_425
En fait je pense que ça vient du log automatique
qui doit pas toujours marcher aussitot.

Mais bon pour ma commande du tigre et l'euphrate faut quand meme que j'attende qu'un certain magasin rentre d'essen ! lol mais c'est un autre sujet :D
Mon top
Aucun jeu trouvé
Blue
Blue
loic_425 dit:En fait je pense que ça vient du log automatique
qui doit pas toujours marcher aussitot.

Ca, c'est géré par l'intermédiaire de tes cookies... si tu ne les vires par un qulqu'onque moyen, c'est normal que tu sois déconecté :)
Mon top
Aucun jeu trouvé
loic_425
loic_425
Blue dit:
Ca, c'est géré par l'intermédiaire de tes cookies... si tu ne les vires par un qulqu'onque moyen, c'est normal que tu sois déconecté :)


oui les sessions sont gérés par les cookies je suis ok mais je suis connecté dans la page qui suit. Si tu préfères j'arrive sur trictrac, le site me dit que je suis connecté car je vois le lien "ma ludotheque" dans l'espace membre et lorsque je clique dessus je me retrouve pas chez moi puis je ne vois plus le lien "ma ludotheque" puis si je clique sur "Espace Membre" je me retrouve bien connecté puis tout marche normalement. Je ne pense pas que cela vienne de Firefox. Si mon log marche après c'est que mon cookie n'est pas effacé donc ça doit pas etre ça.
Mon top
Aucun jeu trouvé
Blue
Blue
C'est étrange, parce que chez moi, je ne vois pas le problème (je suis aussi sous firefox)...

Bon, ben, m'sieur phal il va devoir rentrer à Orléan pour corriger tout ça...
Mon top
Aucun jeu trouvé
loic_425
loic_425
je vais essayé de trouver quand ça déconne de quelle variable ça vient.

Le problème est que ça ne déconne pas à chaque fois.
Je vais copier coller les deux url la bonne et la fausse et comparer.
Mais bon si le problème n'arrive pas à beaucoup de monde (je doute quand meme que ça n'arrive qu'à moi !)...
Mon top
Aucun jeu trouvé
kouynemum
kouynemum
ça m'est arrivé aussi.
je cliquouille ailleurs et ça se redirige correct...
empirique, je suis....
Mon top
Aucun jeu trouvé
loic_425
loic_425
Voilà ça redéconne aujourd'hui,


ce lien-ci (quand on clique sur Ma ludothèque) ne déconne jamais :
http://www.trictrac.net/index.php3?id=j ... choix=1957

celui-ci déconne souvent (c'est aussi le lien Ma ludothèque)
http://www.trictrac.net/index.php3?id=j ... f_connecte

Seul différence dans l'url : la variable "choix"
Y'a plus qu'à en parler à Mr Phal aux retours d'Essen

@+ Loic
Mon top
Aucun jeu trouvé
Aekar
Aekar
Pas de piste pour résoudre ce bug mais...

Aujourd'hui j'ai écrit un avis assez long sur le jeu "Vampire : le Prince de la Ville" (dont j'ai pu tester la VF au "Monde des Jeux" au Parc Expo sur Paris pendant que vous autres étiez à Essen)... et au moment de sauver l'avis "Impossible d'afficher la page" sur inserer_avis.php.

L'avis n'a pas été sauvegardé, faire précédent ne donne qu'un formulaire vide (peut-être à cause des frames, j'aurai du faire clic droit précédent dans la bonne frame je suppose) mais je regrette vraiment tout ça. :cry:
Mon top
Aucun jeu trouvé
Default
thespios
thespios
Aekar dit:Pas de piste pour résoudre ce bug mais...
Aujourd'hui j'ai écrit un avis assez long sur le jeu "Vampire : le Prince de la Ville" (dont j'ai pu tester la VF au "Monde des Jeux" au Parc Expo sur Paris pendant que vous autres étiez à Essen)... et au moment de sauver l'avis "Impossible d'afficher la page" sur inserer_avis.php.
L'avis n'a pas été sauvegardé, faire précédent ne donne qu'un formulaire vide (peut-être à cause des frames, j'aurai du faire clic droit précédent dans la bonne frame je suppose) mais je regrette vraiment tout ça. :cry:

Moi je fais toujours un ctrl C/CTRL V vers bloc note quand je rédige un truc long dans un formulaire. Parce que c'est fou le nombre de fois où sa plante les formulaires. :)
Mon top
Aucun jeu trouvé