XavO

[La Guilde] Jambo schizophrénique

[La Guilde] Jambo schizophrénique

La Guilde passe un cap puisqu'elle propose pour la première fois une mise à jour sur le site ancienne formule et sur le site nouvelle formule.
Ainsi la critique de Jambo et son annonce a lieu sur les deux sites en même temps. Elle est rigoureusement identique d'un site à l'autre si ce n'est la technologie employée.
Je viens en effet de passer d'une technologie que je ne maitrise pas encore à une que je ne comprends pas du tout ! :)

La Guilde nouvelle formule

La Guilde ancienne formule

A vous de voir ce qu'il vous plait et si possible de m'en faire part.

Amusez-vous bien.

/

En cliquant sur Like, vous donnez un peu plus de visibilité à cet article.

Je n'aime pas

Commentaires (9)

Default
XavO
XavO

je vais essayer :)

ivy
ivy

j'aime beaucoup aussi :-)

écrire un tout petit peu plus gros (pour les vieilles ;-)) et mettre plus de couleurs chaudes serait possible ?

XavO
XavO

Merci.

En fait je ne tape pas une ligne de code Coolseb, j'utilise e107 en éditeur. Je vais essayer de trouve cette option dans les menus.

Angelo : la prise en main n'est pas bien compliqué, mais je ne sais pas si c'est le meilleur éditeur possible. Xoops que j'ai découvert après semble trés bien.

Guyomar
Guyomar

Juste une remarque, on voit très mal le L de La Guilde sur la cadre supérieur !

Smokan
Smokan

Très bien mieux que l'ancien je trouve !

Et tous les titres des principaux sites de news sur la droite, je trouve ça excellent !

Bravo!

scand1sk
scand1sk

Bravo, je pense que ton site en avait bien besoin, la forme était bien loin d'être au niveau du fond.

Attention pour le nouveau à l'overdose de liens en petits caractères (d'ailleurs faudra que je soigne le mien aussi là dessus)...

Ludigaume
Ludigaume

Bon courage Xavo mais le début est prometteur.

angelo
angelo

Waouw ! Il est difficle a utiliser cet éditeur ?

cooolseb
cooolseb

J'aime beaucoup cette nouvelle version... bon choix de couleurs et tout et tout... j'adopte à 100%

Juste un petit changement à faire pour la page news.xml

Il faut modifier la première ligne qui est : ?xml version="1.0" encoding="iso-8859-15" ?

avec celle-ci : ?xml version="1.0" encoding="UTF-8" ?

ou encore : ?xml version="1.0" encoding="ISO-8859-1" ?

... et tout sera parfait ;)

Bonne continuation