[CyBeRFaB] Sur fond de Far-West

[CyBeRFaB] Sur fond de Far-West
CyBeRFaB

Wanted et ses extensions au programme :

Wanted = Descriptif et Avis.
High noon = Descriptif et Avis.
Dodge City = Descfriptif et Avis.

Wanted est un trés bon jeu d'ambiance ou chacun joue un rôle et doit atteindre un objectif inhérent à ce rôle.
Alliances de circonstances et trahisons sont au programme sur fond de far West.

High Noon et Dodge City sont 2 extentions qui apportent leurs petits plus respectifs.

C'est ici :
www.cyberfab.fr.st

Bonne lecture
Fabrice.

/

En cliquant sur Like, vous donnez un peu plus de visibilité à cet article.

Je n'aime pas

Commentaires (7)

Default
CyBeRFaB
CyBeRFaB

Arf :) merci de ta perspicacité elv, effectivement une petite erreur de slash s'est glissée dans le code (malediction, alcool....??) et le copier/coller aidant...elle a proliféré...

Je pense que cette nuit je n'avais plus les idées trés claires :)

Plus qu'à remettre tout ça d'aplomb.

Merci à tous

Fabrice.

elv
elv

Il y'a des backslash ( \\ ) encodés dans tes chemins vers les images :

img src="gfx%5Cdodgecity%5Ctequila.jpg"

IE sait gérer ce cas puisqu'il sert aussi à "explorer" les répertoires du disque dur, mais dans les adresses sur le net il faut utiliser uniquement des slash ( / ).

CyBeRFaB
CyBeRFaB

Bon j'ai rendu un aspect un poil plus "normal" à ma page d'accueil sous firefox..mais je ne met pas la main sur le pb lié à l'arborescence ...il est tard..je verrais ça demain...

CyBeRFaB
CyBeRFaB

Bon je viens d'installer firefox et d'accéder à mon site, et là .... argh le choc...il semblerait qu'il ait des soucis avec les commandes de centrage pour commancer, de plus il affiche des trames qui ne sont pas sensées s'afficher...

Le problème des images est à priori dû au fait qu'elles se trouvent un répertoire plus haut et que firefox semble avoir du mal avec l'arborescence...va falloir que je cherche pourquoi !?!?

CyBeRFaB
CyBeRFaB

Quel genre de problème ? moi je suis sous IE et pas de problème...

Les images sont au format Jpg, classique quoi ...

daguiseb
daguiseb

Je confirme pour le problème sous firefox !

Ludigaume
Ludigaume

Il semble qu'il y ai un problème avec les images sous FireFox ?!